Vous n’êtes pas connecté.

Bonjour, visiteur, bienvenue sur les forums Zirkonzahn Forum. Si c’est votre première visite, nous vous invitons à consulter l’Aide. Elle vous expliquera le fonctionnement de cette page. Pour avoir accès à toutes les fonctionnalités, vous devez vous inscrire. Pour cela, veuillez utiliser le formulaire d’enregistrement, ou bien lisez plus d’informations sur la procédure d’enregistrement. Si vous êtes déjà enregistré, veuillez vous connecter.

1

jeudi 10 décembre 2015, 10:03

Verbindungsprobleme während Fräsvorgang zur M5

Hallo Kollegen,

ich habe hier bei uns akut seit ein paar Tagen die Problematik, dass Fräsungen ohne erkennbares Muster abbrechen, weil der Fräsrechner den Kontakt zur M5 verliert. Was ich mittlerweile herausgefunden habe ist, dass die Netzwerkverbindung zur Fräse alle heiligen Zeiten für ein paar ms aussetzt und der Timeout in der Software wohl dermaßen eng gesetzt ist, dass die Fräsung abbricht. Die laufende Instanz der Frässoftware geht dabei drauf und muss gewaltsam beendet werden... Immerhin kann man nach Neustart weiterfräsen und muss nicht das komplette Projekt von Beginn an fräsen.

Ich habe jetzt schon ein Patchkabel zur Fräse gelegt um die komplette Netzwerkinfrastruktur zu umgehen, doch auch hier habe ich gelegentlich noch Aussetzer.

Das interessante an der Sache ist, dass ein Weiterfräsen erst nach einem Neustart der Fräse möglich ist. Nur ein Neustart der Software bringt nichts, selbst wenn die Fräse pingbar ist. Ist hier der Fehler am Ende bei der M5 zu suchen?


Der Support würde mir eine neue Version der Frässoftware aufspielen in der die Timeouts wohl lockerer gesetzt sind bzw. sogar selbst einstellbar sind. Das mag zwar funktionieren, behebt aber nicht das eigentliche Problem...
Hatte hier schon mal jemand eine vergleichbare Symptomatik?


Danke für eure Tipps.


MOS6581

2

jeudi 10 décembre 2015, 11:33

Moin!

Was hat sich oder was wurde verändert am System.Wenn es vorher lief...hast Du da schon recherchiert?
Hast Du schon das Upgrade?
Und wenn die neue Fräs-Version funktionieren würde,warum nicht...Problem gelöst!

3

jeudi 10 décembre 2015, 11:36

ok hab schon gesehen,Ihr habt das Upgrade....

ZITAT:
Das Update haben wir seit ca. zwei Wochen und die große Begeisterung ist leider noch nicht aufgekommen. Die Software an sich ist nett gemacht, aber noch relativ buggy - Mit Programmabstürzen und wüsten Exceptions aus dem Nichts muss man rechnen, selbst die Übersetzung scheint noch nicht fertig zu sein. Einen großen Vorteil an der HD-Unterstützung sehe ich nicht.

Teilweise werden ohne erkennbares System, genestete Objekte aus Blöcken nicht ausgestanzt... das führt dann dazu, dass wir die Blanks an den Bildschirm halten müssen um so zu überprüfen, ob das Objekt in den Blank passt ;)
Schneller ist m.E. auch nichts, teilweise eher langsamer, die Hardwareauslastung pendelt dabei meist im unteren Drittel.

An der Scansoftware scheint sich (zumindest optisch) gar nichts verändert zu haben? Hab die Versionsnummer der Vorgängerversion nicht im Kopf, daher diese Aussage ohne Gewähr.

Was uns sehr fehlt ist die Möglichkeit, z.B. die Innenseite von Schienen fein, die Außenseite aber in mittlerer Qualität zu fräsen - laut Support ist das Problem bekannt, eine Lösung ist aber noch nicht in Sicht.

Alle zwei Wochen gibt es wohl ein Update, gestern Abend war zumindest keines im Updater sichtbar.

Leider ist ein Zurückwechseln auf die alte Version nicht ohne Weiteres machbar, da die Versionen untereinander nicht kompatibel sind.

Wir hoffen auf schnelle Bugfixes :)


Viele Grüße,

MOS6581

4

jeudi 10 décembre 2015, 11:42

Nun,ich hatte ja auch total Ausbrüche von Objekten nach dem Upgrade.Danke für Euer Mitleid übrigens....
Fairerweise muss ich sagen das ich nicht 100 prozentig sicher bin das es wegen des Upgrades ist.Motor 1 wird stark verdächtigt.
Wie vorgeschlagen einfach bei ZZ melden und einen Erfahrungsaustausch machen....this is the future!
Das ist mein Senf...sry kann leider nicht weiterhelfen :-)

5

jeudi 10 décembre 2015, 17:37

wir haben hin und wieder das gleiche prob.
aber eher selten, und somit zu vernachlässigen

6

jeudi 10 décembre 2015, 18:21

also Verbindungsprobs zur M5 , um mal beim Thema zu bleiben

7

vendredi 11 décembre 2015, 08:19

Moin moin und Danke für die Antworten,

leider hat sich die Situation nicht gebessert, als ich die Fräse direkt mit einem hochwertigen Patchkabel an den Rechner angeschlossen hatte...
Der Link an sich steht, es fließen auch ohne Probleme Daten, aber manchmal geht ein Ping nicht durch. Das scheint der Software nicht zu gefallen und sie quittiert das Geschehen mit Einfrieren und Abstürzen (vornehmlich in der Nacht bei großen Fräsungen) :(

Ich werde mir nachher vom Support die neue Version der Frässoftware mit anderen Timeout-Einstellungen aufspielen lassen - ging vorher nicht, da die Fräse quasi ununterbrochen in Betrieb war und die Maschine nach dem Update neu kalibriert werden muss.

Geändert wurde an dem Setup derletzt die Netzwerkverkabelung, wobei ich diese jetzt ja ausschließen kann. Sonst wurde keine Änderung vorgenommen. Entweder die Onboard-Netzwerkkarte des Fräsrechners hat einen weg oder das NIC in der Fräse selbst. Ich hoffe ersteres...


Ich halte euch auf dem Laufenden :)


MOS6581

8

lundi 14 décembre 2015, 10:34

Hallo MOS6581,

wir hatten ähnliche Probleme. Bei uns lag es am Virenscanner, vielleicht zu profan, aber schon mal daran gedacht? Wir haben ZZ Software im Virenscanner von der Echtzeit Untersuchung ausgenommen, seitdem keinerlei Probleme diesbezüglich.

Desöfteren haben wir aber Probleme verursacht von Microsoft Updates, welche gerne installiert werden wollen. Das machen wir deshalb immer manuell!!
Wir haben leider auch Meinungsverschiedenheiten mit unseren PC´s, was Win10 anbelangt, das Ubgrade liegt immer schön bereit und wird auch nach dem Löschen gerne wieder heruntergeladen. Microsoft möchte das wohl unter allen Umständen an den User bringen!

VG
Dirk

9

lundi 4 janvier 2016, 14:09

Hallo und ein gutes Neues euch :)

Merkwürdigerweise hat sich der Fräsrechner vor Weihnachten noch zu einwandfreier Kommunikation mit der Maschine entschlossen, ohne Abstürze und ähnliches. Man beobachtet argwöhnisch und hofft ;)
Sonst muss der Support ran und die Software mit dem großzügiger gesetzten Timeout drüberbügeln.

Toitoitoi! :)

Grüße, MOS

10

jeudi 7 janvier 2016, 19:49

welche Frässoftware nutzt ihr ?
PrecisionMilling – Proud to work with Zirkonzahn Technologies

11

lundi 11 janvier 2016, 16:46

Hallo Precisionmilling,

wir setzen aktuell die V. 3.7.0.5 in Kombination mit einer M5 ein :)

12

mardi 12 janvier 2016, 09:47

Moin!

V. 3.7.4.5 mit M5

Hat man uns aufgespielt nachdem wir das Weihnachtsgeschenk fehlerhaft gefräst haben....noch keine Ahnung ob es jetzt fehlerfrei geht!
alexo a envoyé les fichiers suivant :
  • Fräsfehler (1).jpg (
    Fatal error: Cannot use object of type Attachment as array in /kunden/268785_39030/webseiten/forum/wcf/templates/compiled/13_0_9_attachmentsShow.php on line 54